Follow

I'm getting a warning that my browser is not supported

Older versions of Internet Explorer are not supported by Menu Services OnDemand. In particular, if you are using IE8 or older, you may experience this.

If this occurs, please upgrade to a more recent version of Internet Explorer, or try using a different browser, such as Google Chrome.

Here is an example of what the IE message might look like:

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk